Is the header pic messed up?

Astute reader and friend Red mentioned to me that the header pic at the top of this blog looks messed up to her — like it’s way shifted over to the right.  I can’t reproduce this with any of my computers at home. *scratches head*

Is anyone else seeing it all screwed up and, if so, could you post in the comments what OS and browser you’re using?

This entry was posted in Administrivia. Bookmark the permalink.

10 Responses to Is the header pic messed up?

  1. sherry says:

    Looks fine to me

  2. Red says:

    Did you check out the screenshots? If it helps, my current screen res is 1920 * 1080. I’ll double check on multiple machines when I get to work tomorrow, but I think I’ve seen it repro on my work machines too.

  3. Dave says:

    1280×768 resolution here and it looks just fine.

  4. brad says:

    It looks fine here.

  5. Keith says:

    Looks fine here as well.

  6. Chris says:

    Looks fine to me, Poof.

  7. Peter says:

    Looks fine at 5120 * 1400 on 10.6.4 & Safari. What’s your browser/OS config, Red?

  8. Red says:

    I am on Win7/IE9 with a resolution of 1920 * 1080. I’ve seen the error on other monitors with different resolutions too though. Still seeing it.

  9. Don says:

    Looks great to me. 1900×1200 iMac Safari 5.0.2

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>